Degraded Performance
Incident Report for SWA Online Services (SOS)
Resolved
This is now confirmed as resolved. If you are having any further issues please contact us.
Posted Sep 30, 2021 - 12:11 BST
Monitoring
The storage issue has been resolved but parts of the network needed rebooting, which will take some time.

We're monitoring loads now as these come back online.
Posted Sep 30, 2021 - 12:05 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 11:55 BST
Identified
We have restarted the affected parts of the network are now seeing the servers return to normal.

We are expecting a further update when this has been confirmed as resolved.
Posted Sep 30, 2021 - 11:55 BST
Investigating
We're seeing latency with our storage layer, which is impacting performance for some sites on the platform. We will provide a further update shortly.
Posted Sep 30, 2021 - 11:55 BST
This incident affected: Ultra-fast Hosting UFH1.