Outbound Email Delays / Bounces
Incident Report for SWA Online Services (SOS)
Resolved
With no further issues reported, we'll consider this incident closed. However, if you do experience any further issues with email delivery, please get in touch.
Posted Nov 19, 2021 - 09:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 21:32 GMT
Investigating
Our outbound spam filtering partner has experienced an issue with part of their infrastructure. This has resulted in delayed emails and in some cases, emails bouncing back with a "lost connection" error message.

We recommend that any messages sent before 21:00 GMT, which have bounced back, will need to be resent.

If you continue to see further issues with your emails please get in contact with us.
Posted Nov 17, 2021 - 21:22 GMT
This incident affected: Secure Email Hosting.