Reports of timeouts
Incident Report for SWA Online Services (SOS)
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 18:37 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 18:36 GMT
Update
According to our observations, the majority of sites are now back online. However, we will continue to monitor the networking connectivity until we are satisfied this issue has been resolved.
Posted Mar 25, 2021 - 18:35 GMT
Monitoring
We are aware of network connectivity problems. Our team are in the process of restructuring our internal network this is unscheduled emergency work. Downtime is expected to only be a few minutes.
Posted Mar 25, 2021 - 18:30 GMT
This incident affected: Superfast-Hosting (Super-fast Hosting SFH1).